6 Replies Latest reply on Oct 20, 2016 7:56 AM by bubreg88

    Captain Avery is completely gone

    itsmanbun

      Where's Avery? I completed the peaceful ending and Allen Lee is about to talk to Far Harbor but is stuck in a scripting sequence and when I talk to him it just says "This individual is busy." He's suppose to be talking to the town with Captain Avery but she's completely missing. I think she went missing after the quest, 'Safe Passage'. Anyone know?

        • 1.
          area51

          I'm having the same problem.  If someone has figured something out, I'd like to hear about it...

          • 2.
            carrots

            I've read on line that in the process of figuring out who Avery is, kicks off a script that triggers her to want to have a conversation with you concerning her identity. IF you ignored her or dismissed her and continued on with the quest she tries to follow you to have that conversation. Now if you have done a lot of traveling or fast traveling she is running round the map trying to catch up to you to have that conversation.

             

            Possible fixes that where suggested was to sleep/wait at Far Harbor until Avery finally catches up to you. This has a couple potential flaws though. 1) Avery has gotten stuck somewhere on the island or the Commonwealth if you traveled back and forth, and cannot get unstuck. 2) In her travels trying to catch up to you she ends up getting killed.

             

            I'm in the same boat as you guys. Avery is missing and I can't push on with the quest. I haven't tried waiting to see if she finally does catch up to me, but I am going to try that. If I have good results I'll be sure to let you guys know ASAP! But my hopes are not high, there is a chance that Avery has disappeared forever, breaking that quest. Which means I'll have to load an older save file.....

             

            I'll keep ya posted

            • 3.
              carrots

              Whelp. I waited a full month. No Avery.....Can't roll back to an older save either, survival mode, which means my oldest save that I can load to fix this is when I first started the dlc. Not gonna happen....

               

              I'm just gonna live with it for this character. Hopefully you guys have better luck. If on PC console command might help. But if you're on console like me, well best of luck..... 

              • 4.
                grgazzels

                This had happened to me. I got all Dima's memory's and went on finishing all the help quests in Far Harbor before confronting either one. When I started the Red Death she was at the boat and tried to initiate a conversation. I blew her off in till I finished that quest. That is when she disappeared. After a week of waiting I reloaded a save prior to Red Death and confronted her on the dock before doing that quest and all was well

                • 5.
                  Jojo19799

                  I'm having the same problem.  I saw Captain Avery at the boat dock before completing the Red Death quest.  I didn't blow her off, I went through the dialogue and that's when I got the mission where she wanted me to go after another settler to fix the fog condensers.  I finished Red Death first, then did Captain Avery's quest.  Now, she's gone.  When I return to Far Harbor, Allen Lee and a few other settlers are standing around in a circle, and of course Allen Lee is "busy".  I really don't want to go back to another save.  I wonder if I delete the Far Harbor DLC them re-install it if it would work. 

                  • 6.
                    bubreg88

                    I've got the same problem, did the Red Death to help the Mariner and Avery's not in Far Harbor. The quest marker keeps following my position on the world map, but in the world, it points to the center of the island. Can't believe this has still not been fixed!

                     

                    EDIT: Survival difficulty, so returning to a previous save is not possible.