0 Replies Latest reply on Jul 13, 2016 9:58 AM by phoenixpaw

    How to fix this?

    phoenixpaw

      Ok, so my OS is Windows 7, set to classical theme, Swedish Language.
      I've set the options for my account to use English ... and yet, this is a (admittedly cropped, but otherwise unaltered) screen-dump.

      What gives?

       

      bethesda4.png